BigEvil Online

BigEvil Online (http://www.bigevilonline.com/index.php)
-   BEO - Tech Department (http://www.bigevilonline.com/forumdisplay.php?f=4)
-   -   Reflex board help...maybe HAL? (http://www.bigevilonline.com/showthread.php?t=9346)

mixwell 10-03-2015 04:00 PM

Quote:

Originally Posted by Nobody (Post 103272)
How good is the battery? It might turn on but not enough power for the noid. So either the battery is low, or it might have a dead cell, not providing enough power.

battery is brand new from AGD

I also pulled up plunger by hand and pulled trigger in E mode...plunger did retract. (Suggested by AO poster)

mixwell 10-04-2015 04:27 PM

Upped dwell to 30 still no change

mixwell 10-14-2015 08:47 PM

Sorry for late response...so im gonna get a new voltage meter since the one i used was fairly old and possibly giving a false reading...AO thread also suggested that i take a reading at the solenoid as well. Hopefully this will pinpoint the issue.

Fingers crossed

BTW i really appreciate the help!!

Zondo 10-16-2015 11:10 PM

hmm... the only issue I had with mine was that the HES was always picking up the magnet, no matter how far back Jai adjusted it so it never reset. He ended up having to take a thin piece of plastic from some packaging and using it to push the HES away from the trigger.

Worked like a champ after that.

p8ntbal4me 02-08-2016 02:06 PM

Has this issue been resolved!!???


All times are GMT -4. The time now is 02:03 AM.

Sometimes it's good to be EVIL® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.