BigEvil Online

BigEvil Online (http://www.bigevilonline.com/index.php)
-   BEO - Tech Department (http://www.bigevilonline.com/forumdisplay.php?f=4)
-   -   Reflex board help...maybe HAL? (http://www.bigevilonline.com/showthread.php?t=9346)

mixwell 09-26-2015 09:15 PM

Reflex board help...maybe HAL?
 
So finally got around to installing my board (xmag). Board gets power but gun will not shoot in E mode. Tried to enter program mode and the trigger depression does not register so board will not even go into program mode. Before i have to send back everything since i believe its the HAL can anyone think of what else could be the issue besides the sensor. Do magnets on trigger wear out??

thanks guys

Cougar20th 09-27-2015 10:33 AM

Quote:

Originally Posted by mixwell (Post 103219)
So finally got around to installing my board (xmag). Board gets power but gun will not shoot in E mode. Tried to enter program mode and the trigger depression does not register so board will not even go into program mode. Before i have to send back everything since i believe its the HAL can anyone think of what else could be the issue besides the sensor. Do magnets on trigger wear out??

thanks guys

Did the gun shot in e mode before installing the board?

Is the trigger magnet in correctly?

mixwell 09-27-2015 04:00 PM

Quote:

Originally Posted by Cougar20th (Post 103224)
Did the gun shot in e mode before installing the board?

Is the trigger magnet in correctly?

Did not shoot in e-mode before...solenoid wire detatched from stock board...
good call on the magnet. Turned magnet around then backed it up a little and now board will enter program mode.
Also now when i pull trigger in e-mode the green light on board does flash....i assume that means the HES is working and the board recognizes the pull...but gun will still not fire

Any other ideas

Cougar20th 09-27-2015 06:20 PM

Ok, thats a start.

Have you read/watched the install and program videos?

The noid is plugged in correctly?

The plunger is set to spec?

Does it click if you hold the plunger down? Does the plunger sear move?

Sorry some questions are basic. Im starting from scratch and dont assume anything.

mixwell 09-27-2015 07:06 PM

Quote:

Originally Posted by Cougar20th (Post 103231)
Ok, thats a start.

Have you read/watched the install and program videos?

The noid is plugged in correctly?

The plunger is set to spec?

Does it click if you hold the plunger down? Does the plunger sear move?

Sorry some questions are basic. Im starting from scratch and dont assume anything.

Yup first thing i did was look at install and program stuff

Noid plugged in correctly

Do not know if plunger is set to spec..have not made any adjustments to it
and Tuna tunned this gun about a year ago....sear does not move

there is a click when i pull the trigger that coinsides with the light flash

Practice Target 09-28-2015 02:09 PM

Stupid question here but a common occurrence. . . . .

Is the Safety on???

That is the only reason the sear would not move!!! ;)

mixwell 09-28-2015 07:30 PM

Quote:

Originally Posted by Practice Target (Post 103238)
Stupid question here but a common occurrence. . . . .

Is the Safety on???

That is the only reason the sear would not move!!! ;)

Lolz safety is off....testing a few more things that BE suggested as well...checking on/off and plunger length

I thought that firing in mech mode would eliminate any on/off issues effecting the gun

just some stupid gremlin i have been chasing for over 1 year now...

Practice Target 09-29-2015 01:49 PM

Quote:

Originally Posted by mixwell (Post 103239)
Lolz safety is off....testing a few more things that BE suggested as well...checking on/off and plunger length

I thought that firing in mech mode would eliminate any on/off issues effecting the gun

just some stupid gremlin i have been chasing for over 1 year now...

Hey, you said that the sear doesn't move. if you take the valve off and push on the sear with your finger does the sear move then?

mixwell 10-01-2015 11:30 PM

Quote:

Originally Posted by Practice Target (Post 103252)
Hey, you said that the sear doesn't move. if you take the valve off and push on the sear with your finger does the sear move then?

OK so on/off is E/xmag on off
Plunger moves freely when degassed
Plunger length measured and OK
Sear does move when degassed

Well crap

Anyother thoughts

Nobody 10-02-2015 02:46 AM

How good is the battery? It might turn on but not enough power for the noid. So either the battery is low, or it might have a dead cell, not providing enough power.


All times are GMT -4. The time now is 03:39 AM.

Sometimes it's good to be EVIL® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.